Template Preview not loading in Sandbox

Incident Report for Piano Software

Resolved

This incident has been resolved.
Posted Aug 28, 2025 - 22:10 UTC

Monitoring

Our devs have released the fix. Based on our internal testing, the preview functionality is back on Sandbox. We will continue to monitor
Posted Aug 28, 2025 - 20:05 UTC

Identified

Our developers have identified the issue and actively working on a fix. We will update the status once the fix is released.
Posted Aug 28, 2025 - 19:34 UTC

Update

We are continuing to investigate this issue.
Posted Aug 28, 2025 - 19:33 UTC

Investigating

Our developers are currently investigating the issue of the template previews not loading in the sandbox. We will share an update as soon as there is progress.
Posted Aug 28, 2025 - 18:51 UTC
This incident affected: Other.