CXense - Delays in ingestion of user profile updates

Incident Report for Piano Software

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 15:46 UTC

Monitoring

We continue to monitor the situation.
Posted Dec 03, 2025 - 21:39 UTC

Update

Backlog of delayed updates have been processed. We continue to monitor the situation.
Posted Dec 03, 2025 - 21:14 UTC

Identified

We have identified an issue affecting the ingestion of user profile updates, causing processing delays. Our engineering team has implemented remediation measures, and we are currently working to process the backlog of delayed updates.
Posted Dec 03, 2025 - 20:15 UTC
This incident affected: API Availability (API Endpoints - cxense - api.cxense.com).