[Piano Analytics] Issue on Data Query 3

Incident Report for Piano Software

Postmortem

Incident explanation:

  • Synchronization problem on properties format type mapping

Actions performed:

  • Restoring the right format types for the affected properties

Actions to come:

  • No more action to come

Posted Oct 06, 2025 - 17:04 UTC

Resolved

The issue has been resolved and all our tools and interfaces are fully available.
Posted Oct 06, 2025 - 17:04 UTC

Investigating

We are currently experiencing an issue on Data Query 3 (Piano Analytics) when applying a filter on specific properties.
Our technical teams are actively working to resolve the issue.
We apologize for any inconvenience caused.

Affected customers - All customers
Posted Oct 06, 2025 - 15:12 UTC
This incident affected: API Availability (Piano Analytics - Reporting API) and Dashboards, Interfaces and Platform (Piano Analytics Interfaces Availability).