[Piano Analytics] Potential properties availability issues

Incident Report for Piano Software

Postmortem

Incident explanation:

  • There has been a synchronization issue between the Data Model and the interfaces, which prevented some properties to be shown in the analyses.

Actions performed:

  • All the properties were correctly resynchronized.

Actions to come:

  • Measures will be taken to ensure that these property synchronization issues do not occur again in the long term.

Posted Oct 07, 2025 - 14:45 UTC

Resolved

The issue has been resolved and all our properties and tools are fully available.
Posted Oct 07, 2025 - 14:45 UTC

Investigating

We are currently experiencing availability issues with some properties in our Piano Analytics tools.
Our technical teams are actively working to resolve the issue.
We apologize for any inconvenience caused.

Affected customers - All customers
Posted Oct 07, 2025 - 13:41 UTC
This incident affected: Dashboards, Interfaces and Platform (Piano Analytics Interfaces Availability).