Traffic drop - Piano Insight

Incident Report for Piano Software

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 08:25 UTC

Monitoring

Monitoring - The issue has been resolved, and services are operating normally. We are continuing to monitor the situation to ensure ongoing stability.
Posted Nov 22, 2025 - 05:47 UTC

Identified

We noticed a significant traffic drop in Insight started on November 22, 2025 02:37 UTC. The technical team identified the root cause and is now working on the resolution.
Posted Nov 22, 2025 - 05:12 UTC
This incident affected: API Availability (API Endpoints - cxense - api.cxense.com) and Dashboards, Interfaces and Platform (Piano Insight Dashboard).