Elevated C1x Dashboard Errors
Incident Report for Piano Software
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 03:15 UTC
Investigating
We're experiencing an elevated level of C1x related dashboard errors and are currently looking into the issue.
Posted Feb 18, 2021 - 02:58 UTC
This incident affected: Dashboards, Interfaces and Platform (Publisher Dashboard - US - https://dashboard.piano.io).