Piano Content is experiencing a production incident
Incident Report for Piano Software
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 06:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 04:48 UTC
Investigating
Piano Content is experiencing a production incident. Our engineers are investigating the issue.
Posted Apr 12, 2024 - 02:17 UTC
This incident affected: Recommendations (Piano Content Recommendations) and CCE, Piano Search.