[Piano Analytics] Delay in real-time data
Incident Report for Piano Software
Postmortem

Incident explanation:

  • Connection issue between two of our services.

Actions performed:

  • Connection restored between the two services.

Actions to come:

  • No more actions to come.

Posted Apr 16, 2024 - 16:29 UTC

Resolved
The issue has been resolved and the delay in real-time has now been caught up.
All scheduled exports have been sent.
Posted Apr 16, 2024 - 16:29 UTC
Investigating
We are currently experiencing a delay in real-time data processing on Piano Analytics.
Scheduled exports will be sent once the data is ready.
Our technical teams are actively working to resolve the issue.
We apologize for any inconvenience caused.

Affected customers - All customers
Posted Apr 16, 2024 - 16:14 UTC
This incident affected: Data Processing (Piano Analytics Data Processing).