[Activation] API and dashboard errors (AP region)

Incident Report for Piano Software

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 12:26 UTC

Monitoring

Our traffic is back up and the team are monitoring the situation. The services were affected between 07:45 - 07:56 UTC and 08:20 - 08:33 UTC.

The cause is related to a 3rd party incident which is described here: https://health.aws.amazon.com/health/status#ec2-ap-northeast-1_1744705274.
Posted Apr 15, 2025 - 09:57 UTC

Investigating

Piano VX is currently experiencing issues in the AP region. Clients may notice API errors, delayed responses and inability to access https://dashboard-ap.piano.io. We are investigating the issue.
Posted Apr 15, 2025 - 08:33 UTC
This incident affected: Dashboards, Interfaces and Platform (Publisher Dashboard - Asia - https://dashboard-ap.piano.io), API Availability (API Endpoints - Asia - api-ap.piano.io), and Login and Registration (Asia - id-ap.piano.io).