[VX] Subscription log report generation issues
Incident Report for Piano Software
Resolved
The issue has been fixed and all new reports are processing normally. Unfortunately, all reports that were scheduled prior to the fix will not process and should be re-triggered manually.
Posted Nov 18, 2024 - 09:40 UTC
Identified
Piano VX is currently experiencing issues with generating Subscription log report. The issue has been identified and is currently being fixed.
Posted Nov 18, 2024 - 08:56 UTC
This incident affected: Other.