[Piano Content] Crawling delay

Incident Report for Piano Software

Resolved

The issue has been resolved, and crawling services are operating normally.
Posted Dec 02, 2025 - 20:01 UTC

Monitoring

Crawler processing is now functioning normally. However, we are still observing an approximate 4-hour delay. We are closely monitoring the situation and will update once the lag has been fully resolved.
Posted Dec 02, 2025 - 13:02 UTC

Identified

We are currently experiencing an incident where newly published articles are not crawled immediately due to an accumulated event lag. Our engineers identified the issue and promptly applied a fix. The system is clearing the processing backlog, and normal crawling should resume within a few hours.
Posted Dec 02, 2025 - 09:02 UTC
This incident affected: Data Collection (Piano Content Crawler Data Collection).