One of our data processing providers experienced an issue with a pipeline, which caused our files to be blocked and delayed.
Actions performed:
We implemented an alternate loading method for new incoming data to restore real-time processing. Our provider has resolved the pipeline issue.
Actions to come:
No more actions to come.
Posted Sep 11, 2025 - 08:47 UTC
Resolved
The issue has been resolved and all scheduled exports have been sent.
Posted Sep 11, 2025 - 08:47 UTC
Investigating
We are currently experiencing a delay in real-time data processing on Piano Analytics. Scheduled exports will be sent once the data is ready. Our technical teams are actively working to resolve the issue. We apologize for any inconvenience caused.
Affected customers - Less than 1%
Posted Sep 11, 2025 - 08:06 UTC
This incident affected: Data Processing (Piano Analytics Data Processing) and Dashboards, Interfaces and Platform (Piano Analytics Dataflow Exports).